Security & Privacy

Adobe Updates Shockwave Player

Posted on January 22nd, 2010 by

Adobe has released an update to Shockwave Player, to correct “vulnerabilities [that] could allow an attacker, who successfully exploits the vulnerabilities, to run malicious code on the affected system.” Two bugs are fixed: one which is “a buffer overflow vulnerability that could potentially lead to code execution,” and a second which involves “multiple integer overflow vulnerabilities that could potentially lead to code execution.”

The updated version of Shockwave is 11.5.6.606, and you can get the update here.

Comments are closed.