Security News

Adobe Shockwave Player Update Resolves Two Flaws

Posted on February 12th, 2014 by

Adobe has released new security updates for Adobe Shockwave Player, updating its software to version 12.0.9.149 for Mac and Windows. The 13 MB software update is available for download and resolves two critical flaws that could potentially allow an attacker to remotely take control of the affected system.

Affected software versions include: Adobe Shockwave Player 12.0.7.148 and earlier versions for Windows and Macintosh.

From Adobe’s security bulletin, the following details describe the two vulnerabilities resolved in this update:

This update resolves memory corruption vulnerabilities that could lead to code execution (CVE-2014-0500, CVE-2014-0501).

Users of Adobe Shockwave Player 12.0.7.148 and earlier versions for Mac and Windows should download and install the 13 MB update to Adobe Shockwave Player 12.0.9.149.