Security & Privacy

Adobe Issues Flash Player Update for Zero-Day Vulnerability

Posted on February 16th, 2012 by

Adobe has issued a security update for Flash Player, fixing seven bugs, including “universal cross-site scripting vulnerability that could be used to take actions on a user’s behalf on any website or webmail provider, if the user visits a malicious website” that is “being exploited in the wild in active targeted attacks designed to trick the user into clicking on a malicious link delivered in an email message (Internet Explorer on Windows only).” While this vulnerability is not being exploited on Mac OS X, it’s always wise to keep Flash Player up to date.

The new version of Flash Player is 11.1.102.62, and users can download it here.

Join Our Awesome Email Newsletter

Enter your email address below to start receiving the best Mac Security Updates.

{"url":"\/marketo\/json\/add-to-newsletter","data":"list_name=Blog Roadblock"}